Requirements

From GroupScript documentation

Jump to: navigation, search

Server requirements:

  • PHP version 5.2.3 or higher
  • GD2 extension
  • CURL extension
  • PHP memory limit >=32Mb
  • MySQL extension
  • Gettext extension
  • PCRE extension
  • Ability to run cronjobs
  • Zend Optimizer installed

Recommended hostings:

Avoid these hostings:

  • GoDaddy hosting
Personal tools

Groupon Clone